<!DOCTYPE html>
<html lang="en-US">
	<head>
		<meta charset="UTF-8">
		<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="http://gmpg.org/xfn/11">
	<title>Men’s hockey score 11 goals in dominant two game set &#8211; The Brock Press</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Arimo:b:latin,latin-ext","Alegreya:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://brockpress.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active #infinite-handle span, .wf-active .comment-reply-link, .wf-active .edit-link, .wf-active .entry-footer a[rel="category tag"], .wf-active .entry-footer a[rel="tag"], .wf-active .entry-meta{font-family:"Alegreya",serif}.wf-active body, .wf-active button, .wf-active input, .wf-active select, .wf-active textarea{font-family:"Alegreya",serif}.wf-active .button, .wf-active .button-primary, .wf-active .button-secondary, .wf-active button, .wf-active input[type="button"], .wf-active input[type="reset"], .wf-active input[type="submit"]{font-family:"Alegreya",serif}.wf-active label{font-family:"Alegreya",serif}.wf-active .main-navigation{font-family:"Alegreya",serif}.wf-active .nav-next .meta-nav, .wf-active .nav-previous .meta-nav{font-family:"Alegreya",serif}.wf-active .page-links{font-family:"Alegreya",serif}.wf-active .comment-meta{font-family:"Alegreya",serif}.wf-active h1{font-style:normal;font-weight:700}.wf-active #reply-title, .wf-active .comments-title, .wf-active .widget-title, .wf-active .widgettitle, .wf-active .widget-title label, .wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6{font-family:"Arimo",sans-serif;font-style:normal;font-weight:700}.wf-active h1{font-weight:700;font-style:normal}.wf-active #reply-title, .wf-active .comments-title, .wf-active .widget-title, .wf-active .widgettitle, .wf-active .widget-title label, .wf-active h2{font-weight:700;font-style:normal}.wf-active h3{font-weight:700;font-style:normal}.wf-active h4{font-weight:700;font-style:normal}.wf-active h5{font-weight:700;font-style:normal}.wf-active h6{font-weight:700;font-style:normal}.wf-active .site-title{font-family:"Arimo",sans-serif;font-weight:700;font-style:normal}.wf-active .site-description{font-style:normal;font-weight:700}.wf-active .archive .entry-title, .wf-active .blog .entry-title, .wf-active .search .entry-title{font-family:"Arimo",sans-serif;font-weight:700;font-style:normal}.wf-active .archive .apostrophe-2-featured .entry-title, .wf-active .blog .apostrophe-2-featured .entry-title, .wf-active .search .apostrophe-2-featured .entry-title{font-style:normal;font-weight:700}.wf-active .widget-title, .wf-active .widgettitle, .wf-active .widget-title label{font-style:normal;font-weight:700}.wf-active h1{font-style:normal;font-weight:700}</style>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="The Brock Press &raquo; Feed" href="https://brockpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Brock Press &raquo; Comments Feed" href="https://brockpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Brock Press &raquo; Men’s hockey score 11 goals in dominant two game set Comments Feed" href="https://brockpress.com/2022/11/21/mens-hockey-score-11-goals-in-dominant-two-game-set/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/brockpress.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.1.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(p&&p.fillText)switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<!-- brockpress.com is managing ads with Advanced Ads 1.38.0 --><script id="brock-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-efcd7dedd4588d146e8a240d4965a8cf' href='https://brockpress.com/_static/??-eJyVUttOwzAM/SFCAE0VL4hPQW5iZd7cOIoTRv+etBvSNnbp3nJUH59LvUvGSSwYi01cA0W1GywJ3NYO4iuj2owMBb1JouUMPTvVp93/FaE22GMOtq/E3vYsbmuY+gx5tFpGxmtUhlFqMSGTPx2k6Lj65mejdkBPgIzDxDwGqdExG8YAbnweKN5lt2/H+JhzL5WTIUlsE3o70uU2mmiR/Bgz1p/HCBmrQs9oZs0HfS5xCP4bojvcw17FpCzWk5Yr/69h6xhUyZmybq3rrdLPr5Fpi1dy7JdZmKxkSWs0b7PYPvuS6ZtR/5x8tSQ2YMRMbUQvP5eoTXtmRbNL7ZaWNqBryOjB+3F+UgyLHKs4AjYsQfQELGl/qvHwnkY/h4/XrntfdS/dqvsF4ymiXA==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='apostrophe-2-style-inline-css'>
.post-tags { clip: rect(1px, 1px, 1px, 1px); height: 1px; position: absolute; overflow: hidden; width: 1px; }
</style>
<link rel='stylesheet' id='dashicons-css' href='https://brockpress.com/wp-includes/css/dashicons.min.css?ver=6.1.1' media='all' />
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='apostrophe-2-fonts-css' href='https://fonts.googleapis.com/css?family=PT+Serif%3A400%2C400italic%2C700%2C700italic%7COpen+Sans%3A300%2C300italic%2C400%2C400italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic&#038;subset=latin%2Clatin-ext%2Ccyrillic' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script type='text/javascript'  src='https://brockpress.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?m=1638896208'></script>
<script id='media-video-jwt-bridge-js-extra'>
var videopressAjax = {"ajaxUrl":"https:\/\/brockpress.com\/wp-admin\/admin-ajax.php","bridgeUrl":"https:\/\/brockpress.com\/wp-content\/plugins\/jetpack\/jetpack_vendor\/automattic\/jetpack-videopress\/src\/..\/build\/lib\/videopress-token-bridge.js","post_id":"10423"};
</script>
<script src='https://brockpress.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-videopress/src/../build/lib/videopress-token-bridge.js?ver=0.8.0' id='media-video-jwt-bridge-js'></script>
<script type='text/javascript'  src='https://brockpress.com/_static/??-eJyFjUsOwjAMRC9EapBQyAZxFtqY4OLYUT4Ubk+QumABYjmamfeWZEgmbh4LzAU8lQp3FK8ZMgYUzOeq2eQmlSIOkWSYy2ZJZlKpKBUSt0BSILQeR8wBxkbsV0gB6ohqkvLzQswfgF/aXn1Z/9NdVW9vmcfH+jrF485ae3B7t3UvXAxW5w=='></script>
<script src='https://brockpress.com/wp-content/plugins/gutenberg/build/i18n/index.min.js?ver=6fdf6f309c3796e73a49' id='wp-i18n-js'></script>
<script id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script src='https://brockpress.com/wp-content/plugins/gutenberg/build/vendors/react.min.js?ver=6.1.1' id='react-js'></script>
<script src='https://brockpress.com/wp-content/plugins/gutenberg/build/vendors/react-dom.min.js?ver=6.1.1' id='react-dom-js'></script>
<script src='https://brockpress.com/wp-content/plugins/gutenberg/build/escape-html/index.min.js?ver=fbad781820bda8333f76' id='wp-escape-html-js'></script>
<script src='https://brockpress.com/wp-content/plugins/gutenberg/build/element/index.min.js?ver=ea59edd6a31a49ca4034' id='wp-element-js'></script>
<script src='https://brockpress.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.1' id='jquery-core-js'></script>
<script type='text/javascript'  src='https://brockpress.com/_static/??-eJylzNEKgzAMheEXWizTId6MPUttg0TbNGvSiW8/GXuCDQ78V+fbBYhDahHVreeeDevxDWRaqjfsMnG36mUXCIUN2ZykthCr8/HlOWAEKWowpxI2kFqcV0X7iLqTYIW5cUz/Sej1AKOwYf3BiaTmNFQSO5+PfL+O49BP/TTc3rW6YVM='></script>
<link rel="https://api.w.org/" href="https://brockpress.com/wp-json/" /><link rel="alternate" type="application/json" href="https://brockpress.com/wp-json/wp/v2/posts/10423" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://brockpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://brockpress.com/wp-includes/wlwmanifest.xml" />

<link rel="canonical" href="https://brockpress.com/2022/11/21/mens-hockey-score-11-goals-in-dominant-two-game-set/" />
<link rel='shortlink' href='https://wp.me/pee2Xi-2I7' />
<link rel="alternate" type="application/json+oembed" href="https://brockpress.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbrockpress.com%2F2022%2F11%2F21%2Fmens-hockey-score-11-goals-in-dominant-two-game-set%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://brockpress.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbrockpress.com%2F2022%2F11%2F21%2Fmens-hockey-score-11-goals-in-dominant-two-game-set%2F&#038;format=xml" />
	<style>img#wpstats{display:none}</style>
		                <style type="text/css">
                    body[class^="guest-author"] a[href=''] {
                        pointer-events: none;
                        color: inherit;
                        text-decoration: inherit;
                    }
                </style>
<meta name="description" content="Photo by: Brenden Cowan Fresh off of splitting two games against Lakehead University last weekend, the 6-3-0 Brock men’s hockey team returned home, looking to move on from their third loss of the season. Two wins on the weekend could help them move into the top two of Ontario University Athletics (OUA) West Division. The&hellip;" />
		<style type="text/css" id="apostrophe-2-header-css">
				</style>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Men’s hockey score 11 goals in dominant two game set" />
<meta property="og:url" content="https://brockpress.com/2022/11/21/mens-hockey-score-11-goals-in-dominant-two-game-set/" />
<meta property="og:description" content="Photo by: Brenden Cowan Fresh off of splitting two games against Lakehead University last weekend, the 6-3-0 Brock men’s hockey team returned home, looking to move on from their third loss of the s…" />
<meta property="article:published_time" content="2022-11-22T03:44:26+00:00" />
<meta property="article:modified_time" content="2022-11-22T22:07:07+00:00" />
<meta property="og:site_name" content="The Brock Press" />
<meta property="og:image" content="https://i0.wp.com/brockpress.com/wp-content/uploads/2022/11/Mens-Hockey-Brenden-2.jpg?fit=1200%2C797&#038;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="797" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@thebrockpress" />
<meta name="twitter:text:title" content="Men’s hockey score 11 goals in dominant two game set" />
<meta name="twitter:image" content="https://i0.wp.com/brockpress.com/wp-content/uploads/2022/11/Mens-Hockey-Brenden-2.jpg?fit=1200%2C797&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<style type="text/css" id="custom-colors-css">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</style>
<link rel="icon" href="https://i0.wp.com/brockpress.com/wp-content/uploads/2022/09/tbp-logo-9273847.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/brockpress.com/wp-content/uploads/2022/09/tbp-logo-9273847.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/brockpress.com/wp-content/uploads/2022/09/tbp-logo-9273847.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/brockpress.com/wp-content/uploads/2022/09/tbp-logo-9273847.png?fit=270%2C270&#038;ssl=1" />
<!-- Your Google Analytics Plugin is missing the tracking ID -->
	</head>

	<body class="post-template-default single single-post postid-10423 single-format-standard wp-custom-logo wp-embed-responsive show-mobile-social-menu custom-colors guest-author-2.2 tags-hidden aa-prefix-brock-">
		<div id="page" class="hfeed site">

			<header id="masthead" class="site-header" role="banner">
				<div class="site-branding">
					<a href="https://brockpress.com/" class="custom-logo-link" rel="home"><img width="1764" height="1764" src="https://i0.wp.com/brockpress.com/wp-content/uploads/2022/09/tbp-logo-9273847.png?fit=1764%2C1764&amp;ssl=1" class="custom-logo" alt="tbp-logo" decoding="async" srcset="https://i0.wp.com/brockpress.com/wp-content/uploads/2022/09/tbp-logo-9273847.png?w=1764&amp;ssl=1 1764w, https://i0.wp.com/brockpress.com/wp-content/uploads/2022/09/tbp-logo-9273847.png?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/brockpress.com/wp-content/uploads/2022/09/tbp-logo-9273847.png?resize=1024%2C1024&amp;ssl=1 1024w, https://i0.wp.com/brockpress.com/wp-content/uploads/2022/09/tbp-logo-9273847.png?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/brockpress.com/wp-content/uploads/2022/09/tbp-logo-9273847.png?resize=768%2C768&amp;ssl=1 768w, https://i0.wp.com/brockpress.com/wp-content/uploads/2022/09/tbp-logo-9273847.png?resize=1536%2C1536&amp;ssl=1 1536w, https://i0.wp.com/brockpress.com/wp-content/uploads/2022/09/tbp-logo-9273847.png?resize=1200%2C1200&amp;ssl=1 1200w, https://i0.wp.com/brockpress.com/wp-content/uploads/2022/09/tbp-logo-9273847.png?resize=800%2C800&amp;ssl=1 800w, https://i0.wp.com/brockpress.com/wp-content/uploads/2022/09/tbp-logo-9273847.png?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/brockpress.com/wp-content/uploads/2022/09/tbp-logo-9273847.png?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/brockpress.com/wp-content/uploads/2022/09/tbp-logo-9273847.png?resize=450%2C450&amp;ssl=1 450w, https://i0.wp.com/brockpress.com/wp-content/uploads/2022/09/tbp-logo-9273847.png?resize=60%2C60&amp;ssl=1 60w, https://i0.wp.com/brockpress.com/wp-content/uploads/2022/09/tbp-logo-9273847.png?resize=550%2C550&amp;ssl=1 550w, https://i0.wp.com/brockpress.com/wp-content/uploads/2022/09/tbp-logo-9273847.png?w=1446&amp;ssl=1 1446w" sizes="(max-width: 1764px) 100vw, 1764px" data-attachment-id="55" data-permalink="https://brockpress.com/tbp-logo/" data-orig-file="https://i0.wp.com/brockpress.com/wp-content/uploads/2022/09/tbp-logo-9273847.png?fit=1764%2C1764&amp;ssl=1" data-orig-size="1764,1764" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="TBP small" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/brockpress.com/wp-content/uploads/2022/09/tbp-logo-9273847.png?fit=300%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/brockpress.com/wp-content/uploads/2022/09/tbp-logo-9273847.png?fit=723%2C723&amp;ssl=1" /></a>					<h1 class="site-title"><a href="https://brockpress.com/" rel="home">The Brock Press</a></h1>
					<h2 class="site-description">Brock University&#039;s Only Independent Newspaper</h2>
				</div>

				<nav id="site-navigation" class="main-navigation" role="navigation">
					<a class="menu-toggle">Menu</a>
					<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

					<div class="menu-main-container"><ul id="menu-main" class="apostrophe-2-navigation"><li id="menu-item-5" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5"><a href="/">Home</a></li>
<li id="menu-item-112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112"><a href="https://brockpress.com/category/opinion/">Opinion</a></li>
<li id="menu-item-111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111"><a href="https://brockpress.com/category/news/">News</a></li>
<li id="menu-item-109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109"><a href="https://brockpress.com/category/arts-and-entertainment/">Arts and Entertainment</a></li>
<li id="menu-item-114" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-114"><a href="https://brockpress.com/category/sports-and-wellness/">Sports and Wellness</a></li>
<li id="menu-item-110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110"><a href="https://brockpress.com/category/beginners-guide/">Beginner&#8217;s Guide</a></li>
<li id="menu-item-113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113"><a href="https://brockpress.com/category/podcast/">Podcast</a></li>
<li id="menu-item-9385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9385"><a href="https://brockpress.com/?page_id=9380">Job Opportunities</a></li>
</ul></div>
					
				</nav><!-- #site-navigation -->
			</header><!-- #masthead -->

			<div id="content" class="site-content">

	<section id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			<article id="post-10423" class="post-10423 post type-post status-publish format-standard has-post-thumbnail hentry category-sports-and-wellness tag-brock tag-brock-sports tag-brock-university tag-lakehead-vs-brock tag-mens-hockey-2 tag-oua tag-st-catharines">
			<figure class="entry-thumbnail apostrophe-2-thumb">
			<img width="930" height="450" src="https://i0.wp.com/brockpress.com/wp-content/uploads/2022/11/Mens-Hockey-Brenden-2.jpg?resize=930%2C450&amp;ssl=1" class="attachment-apostrophe-2-featured size-apostrophe-2-featured wp-post-image" alt="" decoding="async" loading="lazy" srcset="https://i0.wp.com/brockpress.com/wp-content/uploads/2022/11/Mens-Hockey-Brenden-2.jpg?resize=930%2C450&amp;ssl=1 930w, https://i0.wp.com/brockpress.com/wp-content/uploads/2022/11/Mens-Hockey-Brenden-2.jpg?zoom=2&amp;resize=930%2C450&amp;ssl=1 1860w, https://i0.wp.com/brockpress.com/wp-content/uploads/2022/11/Mens-Hockey-Brenden-2.jpg?zoom=3&amp;resize=930%2C450&amp;ssl=1 2790w" sizes="(max-width: 930px) 100vw, 930px" data-attachment-id="10363" data-permalink="https://brockpress.com/2022/11/21/2022-game-awards-nominees-announced/mens-hockey-brenden-3/" data-orig-file="https://i0.wp.com/brockpress.com/wp-content/uploads/2022/11/Mens-Hockey-Brenden-2.jpg?fit=4288%2C2848&amp;ssl=1" data-orig-size="4288,2848" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D300S&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1668880134&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;80&quot;,&quot;iso&quot;:&quot;320&quot;,&quot;shutter_speed&quot;:&quot;0.002&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Men’s Hockey &#8211; Brenden" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/brockpress.com/wp-content/uploads/2022/11/Mens-Hockey-Brenden-2.jpg?fit=300%2C199&amp;ssl=1" data-large-file="https://i0.wp.com/brockpress.com/wp-content/uploads/2022/11/Mens-Hockey-Brenden-2.jpg?fit=723%2C480&amp;ssl=1" />		</figure>
	
	<div class="entry-meta"><span class="posted-on"><a href="https://brockpress.com/2022/11/21/mens-hockey-score-11-goals-in-dominant-two-game-set/" rel="bookmark"><time class="entry-date published" datetime="2022-11-21T22:44:26-05:00">November 21, 2022</time><time class="updated" datetime="2022-11-22T17:07:07-05:00">November 22, 2022</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="">Luke Sweeney</a></span></span></div>
		<h1 class="entry-title">
		Men’s hockey score 11 goals in dominant two game set	</h1>

	<div class="entry-content">
		
<p><em>Photo by: Brenden Cowan</em></p>


<div class="wp-block-post-author-name">Luke Sweeney</div>


<p>Fresh off of splitting two games against Lakehead University last weekend, the 6-3-0 Brock men’s hockey team returned home, looking to move on from their third loss of the season. Two wins on the weekend could help them move into the top two of Ontario University Athletics (OUA) West Division.</p>



<p>The first game against the Wilfrid Laurier University Golden Hawks kicked off Friday evening at Canada Games Park. With a 4-5-1 record, the Golden Hawks also sat within striking distance of the Badgers on the table.</p>



<p>It took some time for the Badgers to get their feet under them.</p>



<p>In what was mostly a scoreless first period, Brock struggled to create many high-quality chances and couldn’t finish on what opportunities they did have. Though there were spurts of Brock having dangerous rush opportunities, two early penalty kills kept them on their heels.</p>



<p>This lack of discipline would cost Brock their first goal, coming on the powerplay with 12 minutes remaining in the period.</p>



<p>As the first wore on, Brock began to have more offensive zone success off of low-to-high plays and work below the goal line. However, the Badgers still had difficulty gaining the zone with control and couldn’t solve the Laurier goaltender.</p>



<p>Thanks to this strong work off the cycle, Brock left the first with all the momentum in their favour, even if this hadn’t paid dividends on the scoreboard just yet.</p>



<p>That change would come soon enough.</p>



<p>A late penalty by Laurier put Brock on the powerplay to start the second.</p>



<p>Spending over the entire first minute of the second in the Golden Hawks’ end, Brock snapped the puck around and battled to keep plays alive, eventually getting to <a href="https://gobadgers.ca/sports/mens-ice-hockey/roster/tyler-burnie/10012">Tyler Burnie</a> who cashed in on his third goal of the season with a left circle wrist shot.</p>



<p>Less than two minutes later, Brock grabbed their first lead of the game, putting the press on Laurier. Marrying the transition abilities we saw early in the first, with the cycle and second-effort game of the late first, <a href="https://gobadgers.ca/sports/mens-ice-hockey/roster/jordan-stock/10006">Jordan Stock</a> walked into a right circle wrist shot that beat the goalie clean.</p>



<p>They weren’t done yet either. In only 25 seconds, <a href="https://gobadgers.ca/sports/mens-ice-hockey/roster/tyler-rollo/10025">Tyler Rollo</a> put Brock up by two on a low slot snapshot preceded by a quick net-front pass by <a href="https://gobadgers.ca/sports/mens-ice-hockey/roster/adam-berg/10248">Adam Berg</a>.</p>



<p>In a more comfortable position, Brock did not maintain the same urgency for the rest of the second. With the exception of a Brock powerplay and a brief spurt in the last five minutes, after Brock’s third goal, the second period was mostly a neutral zone game.&nbsp;</p>



<p>Though not creating very much and relying increasingly on the dump-in, Brock also didn’t surrender much in the way of high-danger chances until Laurier brought the game within one with a minute 30 remaining. After a great penalty kill with a couple of shorthanded chances, Laurier grabbed their second of the game on a jam play in front.</p>



<p>After 40 minutes and only a one goal separation, Friday’s game looked like an even matchup entering the third with both teams struggling and controlling in spurts of the contest.</p>



<p>Bringing the energy they left the second with, Brock pushed the pace early, forcing turnovers in the neutral and offensive zones, and attacking off the rush, creating dangerous looks on net.</p>



<p>After a powerplay and numerous good looks, the mounting pressure against Laurier eventually came to a head on a <a href="https://gobadgers.ca/sports/mens-ice-hockey/roster/ethan-sims/10003">Ethan Sims</a> deflection for a 4-2 lead.</p>



<p>From there, the floodgates were open. Laurier had no further answer for Brock’s fourth goal, and surrendered two more in the next five minutes, losing 6-2.</p>



<p>Defenceman <a href="https://gobadgers.ca/sports/mens-ice-hockey/roster/aj-cook/10007">AJ Cook</a> was the standout performer on the evening, earning four assists, two of them being primary helpers.</p>



<p>…</p>



<p>After a game where they dominated for stretches and looked passive in others, Brock was hoping to parlay Friday’s big win on Friday into a full 60-minute effort on Saturday against the Waterloo Warriors.&nbsp;&nbsp;</p>



<p>This vision took over a period to materialize.</p>



<p>After a scoreless first period with only two penalties, neither side were able to eke out a discernable advantage, though it would not stay that way long.</p>



<p><a href="https://gobadgers.ca/sports/mens-ice-hockey/roster/zachary-taylor/10013">Zach Taylor</a> started the second period off with a bang, slapping a point shot past Waterloo for the game’s first goal.</p>



<p>After some strong forechecking and a slick no-look, backhand feed from below the goal line by <a href="https://gobadgers.ca/sports/mens-ice-hockey/roster/jacob-roach/10015">Jacob Roach</a>, Captain <a href="https://gobadgers.ca/sports/mens-ice-hockey/roster/jared-marino/10014">Jared Marino</a> potted his sixth goal of the season in tight.</p>



<p>Laurier would add their first goal with the minutes ticking down in the second, but like in Friday’s game, their closeness would be short-lived.</p>



<p>30 seconds was all <a href="https://gobadgers.ca/sports/mens-ice-hockey/roster/adam-berg/10248">Adam Berg</a> needed to reclaim the two-goal lead. Brock padded this lead seven minutes later on a point shot by <a href="https://gobadgers.ca/sports/mens-ice-hockey/roster/olivier-desroches/10021">Olivier Desroches</a>, firing one past the goalie’s blocker for his first OUA goal. The final goal of the game came with a little less than half of the third remaining. Tyler Burnie’s breakaway tally stood as the final marker, giving Brock a 5-1 win to cap off their 2-0 weekend.</p>



<p>The win put Brock at an 8-3-0 record on the season, good for second in the OUA West and tied for fourth in the entire OUA.</p>



<p><em>Brock’s next game comes against Toronto Metropolitan University (TMU) on Thursday, Nov. 24 in Toronto. At 8-3-1, TMU is breathing right down Brock’s neck, so this next match could be a key one. For the team’s full schedule and results, check out their gobadgers.ca page.</em></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-10423" class="share-linkedin sd-button share-icon no-text" href="https://brockpress.com/2022/11/21/mens-hockey-score-11-goals-in-dominant-two-game-set/?share=linkedin" target="_blank" title="Click to share on LinkedIn" ><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="mailto:?subject=%5BShared%20Post%5D%20Men%E2%80%99s%20hockey%20score%2011%20goals%20in%20dominant%20two%20game%20set&body=https%3A%2F%2Fbrockpress.com%2F2022%2F11%2F21%2Fmens-hockey-score-11-goals-in-dominant-two-game-set%2F&share=email" target="_blank" title="Click to email a link to a friend" data-email-share-error-title="Do you have email set up?" data-email-share-error-text="If you&#039;re having problems sharing via email, you might not have email set up for your browser. You may need to create a new email yourself." data-email-share-nonce="95a5ca5357" data-email-share-track-url="https://brockpress.com/2022/11/21/mens-hockey-score-11-goals-in-dominant-two-game-set/?share=email"><span></span><span class="sharing-screen-reader-text">Click to email a link to a friend (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-10423" class="share-twitter sd-button share-icon no-text" href="https://brockpress.com/2022/11/21/mens-hockey-score-11-goals-in-dominant-two-game-set/?share=twitter" target="_blank" title="Click to share on Twitter" ><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-210216660-10423-637df42042b41' data-src='https://widgets.wp.com/likes/#blog_id=210216660&amp;post_id=10423&amp;origin=brockpress.com&amp;obj_id=210216660-10423-637df42042b41' data-name='like-post-frame-210216660-10423-637df42042b41' data-title='Like or Reblog'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>			</div><!-- .entry-content -->

	<footer class="entry-footer">
		<div class="apostrophe-2-tags"><ul class="post-categories">
	<li><a href="https://brockpress.com/category/sports-and-wellness/" rel="category tag">Sports and Wellness</a></li></ul><ul class="post-tags"><li><a href="https://brockpress.com/tag/brock/" rel="tag">Brock</a></li><li><a href="https://brockpress.com/tag/brock-sports/" rel="tag">brock sports</a></li><li><a href="https://brockpress.com/tag/brock-university/" rel="tag">Brock University</a></li><li><a href="https://brockpress.com/tag/lakehead-vs-brock/" rel="tag">lakehead vs brock</a></li><li><a href="https://brockpress.com/tag/mens-hockey-2/" rel="tag">mens hockey</a></li><li><a href="https://brockpress.com/tag/oua/" rel="tag">Oua</a></li><li><a href="https://brockpress.com/tag/st-catharines/" rel="tag">St Catharines</a></li></ul></div>	<div class="entry-author">
		<div class="author-avatar">
			<img alt='' src='https://secure.gravatar.com/avatar/?s=125&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=250&#038;d=identicon&#038;r=g 2x' class='avatar avatar-125 photo avatar-default' height='125' width='125' loading='lazy' decoding='async'/>		</div><!-- .author-avatar -->

		<div class="author-heading">
			<h2 class="author-title">
				Published by <span class="author-name">Luke Sweeney</span>			</h2>
		</div><!-- .author-heading -->

		<p class="author-bio">
						<a class="author-link" href="" rel="author">
				View all posts by Luke Sweeney			</a>
		</p><!-- .author-bio -->
	</div><!-- .entry-auhtor -->
			
	<nav class="navigation post-navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://brockpress.com/2022/11/19/womens-basketball-sweep-lakehead-to-continue-perfect-start/" rel="prev"><span class="meta-nav">Previous</span> <strong>Women’s basketball sweep Lakehead to continue perfect start</strong></a></div><div class="nav-next"><a href="https://brockpress.com/2022/11/21/review-of-her-loss-by-drake-and-21-savage/" rel="next"><span class="meta-nav">Next</span> <strong>Review of <em>Her Loss</em> by Drake and 21 Savage</strong></a></div></div>
	</nav>	</footer><!-- .entry-footer -->

</article><!-- #post-## -->

			
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/11/21/mens-hockey-score-11-goals-in-dominant-two-game-set/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://brockpress.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message">Required fields are marked <span class="required">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" autocomplete="name" required /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" autocomplete="email" required /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" autocomplete="url" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='10423' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="e1b154c836" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="250"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->

		
		</main><!-- #main -->
	</section><!-- #primary -->

	<div id="secondary" class="widget-area" role="complementary">

				<div class="sidebar-primary">
			<aside id="block-27" class="widget widget_block"></aside>		</div>
		
				<div class="sidebar-secondary">
			<aside id="block-28" class="widget widget_block"></aside>		</div>
		
		
	</div><!-- #secondary -->

	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">

				<div class="widget-area">
			<div id="footer-sidebar">
				<aside id="block-23" class="widget widget_block widget_text">
<p>Editorial Contact:<br><strong>Holly Morrison</strong>, Editor-in-Chief<br>editor@brockpress.com</p>
</aside><aside id="block-24" class="widget widget_block widget_text">
<p>Business Contact:<br><strong>A. Hannan Anjum</strong>, Business Manager<br>business@brockpress.com</p>
</aside>			</div>
		</div>
		
		<div class="site-info">
			<a></a>
			
					</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
<script defer id="bilmur" data-provider="wordpress.com" data-service="atomic"  src="https://s0.wp.com/wp-content/js/bilmur.min.js?m=202247"></script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/brockpress.com\/2022\/11\/21\/mens-hockey-score-11-goals-in-dominant-two-game-set\/":10423};
	</script>
				<script id='apostrophe-2-navigation-js-extra'>
var screenReaderText = {"expand":"expand child menu","collapse":"collapse child menu"};
</script>
<script type='text/javascript'  src='https://brockpress.com/_static/??-eJyNj0sOwjAMRC9EGvFR6QZxFBQSt3GTOCEfCrcngkrdoKora+R59swUmPSUgTIPtgxIiY+Qg5CG35Akvxe0igfts6d5NA6pGdNuWtCswUHiIviUow8a2IGPiSeDgVkkw3ovS2I9vraBJJ44iIx+46NFz/4a3RZVnXUpvXOVZRGCff8Jv9Lboqk3HgUKaEHKQlzhhcHkIP/4WbA+fl2qMld32bft6XjuumP7AWH7jV8='></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://brockpress.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=11.6-a.5' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-linkedin' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-linkedin' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202247#ver=202247' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	<script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script>	<script src='https://stats.wp.com/e-202247.js' defer></script>
	<script>
		_stq = window._stq || [];
		_stq.push([ 'view', {v:'ext',blog:'210216660',post:'10423',tz:'-5',srv:'brockpress.com',hp:'atomic',ac:'2',amp:'0',j:'1:11.6-a.5'} ]);
		_stq.push([ 'clickTrackerInit', '210216660', '10423' ]);
	</script>
</body>
</html>
